Jump to content
ST10 Information
  • |OPERATIONAL STATUS| Preparing for deployment to the Middle East, Q3 2020.
  • |PROMOTIONS| Sokolis to SA.
  • |GENERAL| Q2 Post Deployment Modpack Update Released.
  • |SERVER STATUS| All services running normally.

SO2 Mora

SEAL Team 10
  • Content Count

  • Donations

  • Joined

  • Last visited

Everything posted by SO2 Mora

  1. @LT NobleWorks for me. See you then.
  2. @LT Noble, Pretty much available whenever both days except at 4-7 EST.
  3. @LT Noble, I can get on later if that works for you?
  4. @LT Noble, here are the screenshots of the errors. I tried saving them as a log file but could not find where it was saved.
  5. @LT Noble, will do. Give me a few and I will post them.
  6. @LT Noble ok I will try this now. I was not able to go to training because of the mods but hopefully this is resolved before the next op. Thanks
  7. Hey guys, I have been trying to download the new mods on Arma3sync but I keep getting an error and it won't let me downlad acre2, alive, aliveserver, and CUP terrains. Anybody know how to resolve this issue? Any help would be appreciated.
  8. @LT Noble I reinstalled Arma3sync in a different drive and now everything seems to be working. I think the problem has been resolved. Thank you for trying to help though!
  9. @LT Noblethat time works for me. I will talk to you tomorrow then. thanks!
  10. @LT Noble I do have teamviewer, at what time would it be best to schedule with you tomorrow? I will be back home around 4 pm MCT, so I can do any time after that. Let me know. Thanks!
  11. Hi everyone, I have been having issues with Arma3sync. I have tried to follow the steps to download the mods, and regardless of that nothing seems to work. there are several issues occurring. The first is that after the mods are downloaded and I try to close the SEAL team 10 mod pack tab, I get an error telling me that mods are still being checked even though it says that the check for addons is finished, so I am not able to close the tab. Then when going on the addons tab I click the button to generate the mods from the modpack but nothing happens so my available addons and addon groups section remain empty. Also when clicking the start game button, the game does not start. I have tried just about everything but have had no luck. To give some extra details, I have downloaded the mods to the same directory in which all of the Arma files are in. Last night, SO1 Blue tried to help me and we spent over an hour trying to fix the problem but we had no luck. If anyone has any idea how to fix this issue any help would be greatly appreciated! Thanks!

SEAL Team 10 © 2020-2021, Created by N-1

  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Privacy Policy